Pokemon Go To Stop Working On Older iPhones; On Purpose

Niantic is dropping support for older iOS devices in March. Going forward, Pokemon Go will only work on devices running iOS 11 and later; leaving a large number of Apple devices in the dark.

The reason for the new requirement is as “…a result of improvements to Pokémon GO that push the application beyond the capabilities of the operating systems on such devices.” In other words, the inclusion of new augmented reality features means that people will need new hardware.

The company also shared that February 27th will be the last day for older iOS devices to be supported, as the update will go into effect at the end of the month. Some of the affected devices includes the iPhone 5, 5c, iPad Mini and iPad 2.

Accounts on the older devices will still be intact; users just need to migrate to a supported device to continue to play Pokemon Go. There are no restrictions for Android devices so far, but we may see something similar in the near future as Niantic introduces features that require support from newer technologies.

(Source: Niantic )

like

love

haha

wow

sad

angry

ShareTweetWhatsapp

Leave a Reply

Your email address will not be published. Required fields are marked *